Weird bug?

Discussion in 'Help and Rules' started by Worffan101, Jan 11, 2019.

Tags:
  1. Worffan101 Ain't done nothing if I ain't been called a Red

    Joined:
    Jun 23, 2015
    Location:
    Qo'noS, homeworld of the Klingon species
    I've been having trouble replying to posts if they're longer than a single text box (i.e. if they're long enough that scroll bar on the right side of the text box pops up). What happens is that the page starts moving incredibly slowly, taking several seconds to register a single click or button push, which makes responding to long posts effectively impossible, as well as writing/formatting long posts in general. Anybody else having the same issue?
     
  2. theg*ddam*hoi2fan Beware of the Leopard

    Joined:
    Jul 1, 2014
    Location:
    Under a bridge, handing out business cards
    My computer will sometimes randomly slow up like how you describe, but there's not a rhyme nor reason to it, nothing to do with how long the post is - I usually assume it's just if the site's busy or the wi-fi's gone slow for some reason.
     
  3. Lalli Well-Known Member

    Joined:
    Feb 28, 2010
    That haven't ever occured for me or has happened very rarely. How often it occurs for you?
     
  4. BiteNibbleChomp Currently faking a fishing trip

    Joined:
    Jul 23, 2016
    Location:
    21st Century A.D.
    I remember experiencing something similar to that when I was still using internet explorer a couple of years ago. Is your browser old perhaps?

    - BNC
     
    Zagan likes this.
  5. Worffan101 Ain't done nothing if I ain't been called a Red

    Joined:
    Jun 23, 2015
    Location:
    Qo'noS, homeworld of the Klingon species
    Using Chrome. It slows down whenever the text box gets big enough (i.e. enough lines) to make the scroll bar pop up. Only on AH.com, though; Google Docs isn't affected.