PDA

View Full Version : Halp! Old forum not working!


Kabraloth
December 17th, 2007, 07:49 PM
The chosen Perl distribution does not support the DBI module.
Where will I get my Fire Eagle, Snow Bear fix now? :(

Ran Exilis
December 17th, 2007, 09:21 PM
I looked out of curiosity, and got the same error...

Dan1988
December 17th, 2007, 10:51 PM
Same as Ran.

Thande
December 17th, 2007, 11:37 PM
Yup, same here. Think it's a website problem. Who wants to holler to Ian?

Electric Monk
February 15th, 2008, 12:39 AM
Where will I get my Fire Eagle, Snow Bear fix now? :(

Direct links still work.

Fire Eagle/Snow Bear:

Germany Goes East 1914 (http://www.alternatehistory.net/discus/messages/4/1982.html)

Postwar Blues (http://www.alternatehistory.net/discus/messages/4/2067.html)

The Dark Czar (http://www.alternatehistory.net/discus/messages/4/2211.html)

War Of Vengeance, Part I (http://www.alternatehistory.net/discus/messages/4/2486.html)

War Of Vengeance, Part II (http://www.alternatehistory.net/discus/messages/4/2651.html)

Communist Wizard
February 17th, 2008, 12:13 AM
Here (http://www.alternatehistory.net/discus/messages/4/4.html) is the whole AH forum (can't go to the board main page).